Can I Avoid Manual Activation?

Beginning May 1, 2022 PlanSwift versions 10.1 and older will no longer support automatic activations and will require manual activation and deactivation to enable use of the PlanSwift application on a workstation. For security reasons PlanSwift can no longer support customer # and pin # activations. In addition, as of October 1, 2022, PlanSwift 10.1 and previous versions will be sunset. See https://constructconnect-help.atlassian.net/wiki/spaces/PSUPPORT/pages/2100822017 for more information.

Upgrade Options

Auto activation and deactivation methods still work on versions 10.2 and newer.

To upgrade please contact us at 1-888-752-6794 ext 3 or maintenance@constructconnect.com

For customers not in North America, please contact your local reseller to upgrade your licenses.

Authorized International Reseller Contact information, click here.

Manual Activation for older versions will be retired at the end of September 2022, so it is strongly recommended that you upgrade your licenses to a newer version of PlanSwift.

Affected PlanSwift Versions

10.1

9.6

8.7

7.1

6.0

10.0

9.5

8.6

 

 

 

9.4

8.5

 

 

 

9.3

8.4

 

 

 

9.2

8.3

 

 

 

9.1

8.2

 

 

 

9.0

8.1

 

 

 

 

8.0